  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.harborcountry-news.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="THREE OAKS &mdash; Jerry Schaffer left a lasting impact on basketball in River Valley and throughout Southwest Michigan." />
<meta name="author" content="Ben Sanders For the News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.harborcountry-news.com/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/47/447478b8-7a64-11ea-a66d-77074cf83f6e/5e8f201531c43.image.jpg?resize=420%2C350" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="350" />
<meta property="og:title" content="Legendary River Valley basketball coach Jerry Schaffer passes away" />
<meta property="og:description" content="THREE OAKS &mdash; Jerry Schaffer left a lasting impact on basketball in River Valley and throughout Southwest Michigan." />
<meta property="og:site_name" content="Harbor Country News" />
<meta property="og:section" content="News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/live/global/resources/styles/site.css?_dc=1477494017"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ben Sanders\nFor the News","id":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":233},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ben Sanders\nFor the News","id":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":233},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-54KND7V');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/harborcountry-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/harborcountry-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/harborcountry-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/harborcountry-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/harborcountry-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/harborcountry-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/harborcountry-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/harborcountry-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/harborcountry-news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1685687'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1685687').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685687'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/harborcountry-news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/harborcountry-news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/harborcountry-news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/harborcountry-news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/harborcountry-news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/harborcountry-news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/harborcountry-news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1685693'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1685693').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685693'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/harborcountry-news/news';
            
                gptAdSlots['ad-1685690'] = googletag.defineSlot(adUnit, [300,250], 'ad-1685690').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685690'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/harborcountry-news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50], [728,90]]).addSize([992, 0], [[728,90], [970,90]]).addSize([1200, 0], [[728,90], [970,90]]).build();
                gptAdSlots['ad-1685689'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1685689').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685689'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Legendary River Valley basketball coach Jerry Schaffer passes away | News | harborcountry-news.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.harborcountry-news.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Legendary River Valley basketball coach Jerry Schaffer passes away | News | harborcountry-news.com" href="http://www.harborcountry-news.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.harborcountry-news.com/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- Ticket #676601 Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>
        </head>
        <body class="app-editorial grid-simple blox-asset uuid-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.harborcountry-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ben+Sanders%0AFor+the+News&tncms.asset.id=a6e5be0e-7a63-11ea-9a66-efbcb47e66f9&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=233&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-54KND7V&tncms.template.version=3.164.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ben+Sanders%0AFor+the+News&tncms.asset.id=a6e5be0e-7a63-11ea-9a66-efbcb47e66f9&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=233&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1315550" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1315550" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.harborcountry-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.harborcountry-news.com/users/login/?referer_url=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.harborcountry-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1315550').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.harborcountry-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.harborcountry-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.harborcountry-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1315550').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.harborcountry-news.com/users/logout/" id="user-logout-form-1315550"><input type="hidden" name="referer_url" value="https://www.harborcountry-news.com/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/community/notes/"  class="nav-link tnt-section-notes">Notes</a>
                                </li><li>
                                    <a href="/community/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1315546" class="tncms-block hidden-md hidden-lg"><section id="block-1315546" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1315546" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1315546" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1315546-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1315546-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1315546-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1315546').submit();
        return false;
    });

    $('#site-search-1315546').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1315546 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1315546 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1315546-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1315549" class="tncms-block"><div id="user-controls-1315549" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.harborcountry-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.harborcountry-news.com/users/login/?referer_url=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.harborcountry-news.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1315549').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.harborcountry-news.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.harborcountry-news.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.harborcountry-news.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1315549').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.harborcountry-news.com/users/logout/" id="user-logout-form-1315549"><input type="hidden" name="referer_url" value="https://www.harborcountry-news.com/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1315469" class="tncms-block hcn-logo-block"><section id="block-1315469" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/ba0d2c82-9b8d-11e6-8bdb-87b44fd96149.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/ba0d2c82-9b8d-11e6-8bdb-87b44fd96149.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/ba0d2c82-9b8d-11e6-8bdb-87b44fd96149.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/ba0d2c82-9b8d-11e6-8bdb-87b44fd96149.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/ba0d2c82-9b8d-11e6-8bdb-87b44fd96149.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1315551" class="tncms-block"><div id="weather-1315551" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46360" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46360"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1315551 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Michigan City, IN
                                
                                 <small>(46360)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High near 45F. Winds NW at 15 to 25 mph.  Winds could occasionally gust over 40 mph..</p>
                            <h5>Tonight</h5>
                            <p>A shower or two around the area early, then partly cloudy overnight. Low 34F. Winds NW at 10 to 20 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 9, 2020 @ 1:31 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46360"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1315545" class="tncms-block"><section id="block-1315545" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1315545" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1315545" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1315545-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1315545-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1315545-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1315545').submit();
        return false;
    });

    $('#site-search-1315545').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1315545 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1315545 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1315545-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1315542" class="tncms-block"><section id="block-1315542" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/c2970260-9b8d-11e6-b1df-cf1c320dd50f.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/c2970260-9b8d-11e6-b1df-cf1c320dd50f.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/c2970260-9b8d-11e6-b1df-cf1c320dd50f.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/c2970260-9b8d-11e6-b1df-cf1c320dd50f.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/c2970260-9b8d-11e6-b1df-cf1c320dd50f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-notes"  href="/community/notes/" >
                    <span class="nav-label">Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/community/births" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/community/engagements" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/community/weddings" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/community/anniversaries" >
                    <span class="nav-label">Anniversaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1685687" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685687" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685687');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" class="carousel-inner"><div  class="item photo-447478b8-7a64-11ea-a66d-77074cf83f6e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/47/447478b8-7a64-11ea-a66d-77074cf83f6e/5e8f201531c43.image.jpg"
                    
                    alt="4 17 Schaffer 1 talks about 79 team.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="420"
                    height="350"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/47/447478b8-7a64-11ea-a66d-77074cf83f6e/5e8f201531c43.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target=".caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal collapse in"><div class="caption-text"><p>Hall of Fame coach Jerry Schaffer talks about the 1979 River Valley High School state championship boys basketball team during a Feb. 22, 2019, recognition ceremony for that squad. - photos by David Johnson</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-1-talks-about-79-team-jpg%2Fimage_447478b8-7a64-11ea-a66d-77074cf83f6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4-17-schaffer-1-talks-about-79-team-jpg/image_447478b8-7a64-11ea-a66d-77074cf83f6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"447478b8-7a64-11ea-a66d-77074cf83f6e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%2017%20Schaffer%201%20talks%20about%2079%20team.jpg&url=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-1-talks-about-79-team-jpg%2Fimage_447478b8-7a64-11ea-a66d-77074cf83f6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4-17-schaffer-1-talks-about-79-team-jpg/image_447478b8-7a64-11ea-a66d-77074cf83f6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"447478b8-7a64-11ea-a66d-77074cf83f6e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.harborcountry-news.com/4-17-schaffer-1-talks-about-79-team-jpg/image_447478b8-7a64-11ea-a66d-77074cf83f6e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4-17-schaffer-1-talks-about-79-team-jpg/image_447478b8-7a64-11ea-a66d-77074cf83f6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"447478b8-7a64-11ea-a66d-77074cf83f6e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.harborcountry-news.com/tncms/asset/editorial/447478b8-7a64-11ea-a66d-77074cf83f6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"447478b8-7a64-11ea-a66d-77074cf83f6e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bharborcountry-news.com%5D%204%2017%20Schaffer%201%20talks%20about%2079%20team.jpg&body=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-1-talks-about-79-team-jpg%2Fimage_447478b8-7a64-11ea-a66d-77074cf83f6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"447478b8-7a64-11ea-a66d-77074cf83f6e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/4-17-schaffer-1-talks-about-79-team-jpg/image_447478b8-7a64-11ea-a66d-77074cf83f6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"447478b8-7a64-11ea-a66d-77074cf83f6e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-447478b8-7a64-11ea-a66d-77074cf83f6e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="447478b8-7a64-11ea-a66d-77074cf83f6e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="447478b8-7a64-11ea-a66d-77074cf83f6e" class="save-list-447478b8-7a64-11ea-a66d-77074cf83f6e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="447478b8-7a64-11ea-a66d-77074cf83f6e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-451e384e-7a64-11ea-8f72-831c93845490">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/51/451e384e-7a64-11ea-8f72-831c93845490/5e8f20164d3c5.image.jpg"
                    
                    alt="4 17 Schaffer 2 family group.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="420"
                    height="542"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/51/451e384e-7a64-11ea-8f72-831c93845490/5e8f20164d3c5.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target=".caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal collapse in"><div class="caption-text"><p>Doug, David, Gary and Gregg Schaffer (standing from left) with their parents, Peg and Jerry Schaffer during the Nov. 22, 2019, Mustang Moonlight Madness night which featured scrimmages between the 2019 River Valley High School varsity basketball teams and RV alumni squads (played in the gym named in honor of Hall of Fame Coach Jerry Schaffer).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-2-family-group-jpg%2Fimage_451e384e-7a64-11ea-8f72-831c93845490.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4-17-schaffer-2-family-group-jpg/image_451e384e-7a64-11ea-8f72-831c93845490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"451e384e-7a64-11ea-8f72-831c93845490"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%2017%20Schaffer%202%20family%20group.jpg&url=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-2-family-group-jpg%2Fimage_451e384e-7a64-11ea-8f72-831c93845490.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4-17-schaffer-2-family-group-jpg/image_451e384e-7a64-11ea-8f72-831c93845490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"451e384e-7a64-11ea-8f72-831c93845490"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.harborcountry-news.com/4-17-schaffer-2-family-group-jpg/image_451e384e-7a64-11ea-8f72-831c93845490.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4-17-schaffer-2-family-group-jpg/image_451e384e-7a64-11ea-8f72-831c93845490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"451e384e-7a64-11ea-8f72-831c93845490"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.harborcountry-news.com/tncms/asset/editorial/451e384e-7a64-11ea-8f72-831c93845490" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"451e384e-7a64-11ea-8f72-831c93845490"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bharborcountry-news.com%5D%204%2017%20Schaffer%202%20family%20group.jpg&body=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-2-family-group-jpg%2Fimage_451e384e-7a64-11ea-8f72-831c93845490.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"451e384e-7a64-11ea-8f72-831c93845490"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/4-17-schaffer-2-family-group-jpg/image_451e384e-7a64-11ea-8f72-831c93845490.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"451e384e-7a64-11ea-8f72-831c93845490"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-451e384e-7a64-11ea-8f72-831c93845490-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="451e384e-7a64-11ea-8f72-831c93845490" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="451e384e-7a64-11ea-8f72-831c93845490" class="save-list-451e384e-7a64-11ea-8f72-831c93845490-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="451e384e-7a64-11ea-8f72-831c93845490" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-19023c6c-7a67-11ea-8502-7f65e6d82e6b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="His Gym"
                    class="img-responsive owl-lazy"
                    width="420"
                    height="277"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/1/90/19023c6c-7a67-11ea-8502-7f65e6d82e6b/5e8f24ee8522c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target=".caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal collapse in"><div class="caption-text"><p>It was a pre-game tradition for River Valley players to check in with Coach Jerry Schaffer before playing in the gym bearing his name (this scene is from December 2019).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harborcountry-news.com%2Fhis-gym%2Fimage_19023c6c-7a67-11ea-8502-7f65e6d82e6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/his-gym/image_19023c6c-7a67-11ea-8502-7f65e6d82e6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19023c6c-7a67-11ea-8502-7f65e6d82e6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=His%20Gym&url=https%3A%2F%2Fwww.harborcountry-news.com%2Fhis-gym%2Fimage_19023c6c-7a67-11ea-8502-7f65e6d82e6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/his-gym/image_19023c6c-7a67-11ea-8502-7f65e6d82e6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19023c6c-7a67-11ea-8502-7f65e6d82e6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.harborcountry-news.com/his-gym/image_19023c6c-7a67-11ea-8502-7f65e6d82e6b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/his-gym/image_19023c6c-7a67-11ea-8502-7f65e6d82e6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19023c6c-7a67-11ea-8502-7f65e6d82e6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.harborcountry-news.com/tncms/asset/editorial/19023c6c-7a67-11ea-8502-7f65e6d82e6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"19023c6c-7a67-11ea-8502-7f65e6d82e6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bharborcountry-news.com%5D%20His%20Gym&body=https%3A%2F%2Fwww.harborcountry-news.com%2Fhis-gym%2Fimage_19023c6c-7a67-11ea-8502-7f65e6d82e6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"19023c6c-7a67-11ea-8502-7f65e6d82e6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/his-gym/image_19023c6c-7a67-11ea-8502-7f65e6d82e6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19023c6c-7a67-11ea-8502-7f65e6d82e6b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-19023c6c-7a67-11ea-8502-7f65e6d82e6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="19023c6c-7a67-11ea-8502-7f65e6d82e6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="19023c6c-7a67-11ea-8502-7f65e6d82e6b" class="save-list-19023c6c-7a67-11ea-8502-7f65e6d82e6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="19023c6c-7a67-11ea-8502-7f65e6d82e6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-45aefc9e-7a64-11ea-b909-37f1ca4aff5b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4 17 Schaffer 3 Gym with Behnke.jpg"
                    class="img-responsive owl-lazy"
                    width="420"
                    height="520"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/5a/45aefc9e-7a64-11ea-b909-37f1ca4aff5b/5e8f201740a29.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target=".caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal collapse in"><div class="caption-text"><p>Mark Behnke (left) and his former coach Jerry Schaffer talk prior to the January 2014 dedication ceremony during which the River Valley Middle/High School gym was officially renamed Jerry Schaffer Gymnasium in honor of the Hall of Fame basketball coach.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-3-gym-with-behnke-jpg%2Fimage_45aefc9e-7a64-11ea-b909-37f1ca4aff5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4-17-schaffer-3-gym-with-behnke-jpg/image_45aefc9e-7a64-11ea-b909-37f1ca4aff5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45aefc9e-7a64-11ea-b909-37f1ca4aff5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%2017%20Schaffer%203%20Gym%20with%20Behnke.jpg&url=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-3-gym-with-behnke-jpg%2Fimage_45aefc9e-7a64-11ea-b909-37f1ca4aff5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4-17-schaffer-3-gym-with-behnke-jpg/image_45aefc9e-7a64-11ea-b909-37f1ca4aff5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45aefc9e-7a64-11ea-b909-37f1ca4aff5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.harborcountry-news.com/4-17-schaffer-3-gym-with-behnke-jpg/image_45aefc9e-7a64-11ea-b909-37f1ca4aff5b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4-17-schaffer-3-gym-with-behnke-jpg/image_45aefc9e-7a64-11ea-b909-37f1ca4aff5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45aefc9e-7a64-11ea-b909-37f1ca4aff5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.harborcountry-news.com/tncms/asset/editorial/45aefc9e-7a64-11ea-b909-37f1ca4aff5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45aefc9e-7a64-11ea-b909-37f1ca4aff5b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bharborcountry-news.com%5D%204%2017%20Schaffer%203%20Gym%20with%20Behnke.jpg&body=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-3-gym-with-behnke-jpg%2Fimage_45aefc9e-7a64-11ea-b909-37f1ca4aff5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45aefc9e-7a64-11ea-b909-37f1ca4aff5b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/4-17-schaffer-3-gym-with-behnke-jpg/image_45aefc9e-7a64-11ea-b909-37f1ca4aff5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45aefc9e-7a64-11ea-b909-37f1ca4aff5b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-45aefc9e-7a64-11ea-b909-37f1ca4aff5b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45aefc9e-7a64-11ea-b909-37f1ca4aff5b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45aefc9e-7a64-11ea-b909-37f1ca4aff5b" class="save-list-45aefc9e-7a64-11ea-b909-37f1ca4aff5b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45aefc9e-7a64-11ea-b909-37f1ca4aff5b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4657d030-7a64-11ea-bb1c-9fae0f1899f0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4 17 Schaffer 4 Gym with cheerleaders.jpg"
                    class="img-responsive owl-lazy"
                    width="420"
                    height="320"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/65/4657d030-7a64-11ea-bb1c-9fae0f1899f0/5e8f20185aaf4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target=".caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal collapse in"><div class="caption-text"><p>Jerry and Peg Schaffer (from left) await the beginning of the 2014 ceremony renaming the River Valley gym in honor of the longtime Mustang basketball coach.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-4-gym-with-cheerleaders-jpg%2Fimage_4657d030-7a64-11ea-bb1c-9fae0f1899f0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4-17-schaffer-4-gym-with-cheerleaders-jpg/image_4657d030-7a64-11ea-bb1c-9fae0f1899f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4657d030-7a64-11ea-bb1c-9fae0f1899f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%2017%20Schaffer%204%20Gym%20with%20cheerleaders.jpg&url=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-4-gym-with-cheerleaders-jpg%2Fimage_4657d030-7a64-11ea-bb1c-9fae0f1899f0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4-17-schaffer-4-gym-with-cheerleaders-jpg/image_4657d030-7a64-11ea-bb1c-9fae0f1899f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4657d030-7a64-11ea-bb1c-9fae0f1899f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.harborcountry-news.com/4-17-schaffer-4-gym-with-cheerleaders-jpg/image_4657d030-7a64-11ea-bb1c-9fae0f1899f0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4-17-schaffer-4-gym-with-cheerleaders-jpg/image_4657d030-7a64-11ea-bb1c-9fae0f1899f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4657d030-7a64-11ea-bb1c-9fae0f1899f0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.harborcountry-news.com/tncms/asset/editorial/4657d030-7a64-11ea-bb1c-9fae0f1899f0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4657d030-7a64-11ea-bb1c-9fae0f1899f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bharborcountry-news.com%5D%204%2017%20Schaffer%204%20Gym%20with%20cheerleaders.jpg&body=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-4-gym-with-cheerleaders-jpg%2Fimage_4657d030-7a64-11ea-bb1c-9fae0f1899f0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4657d030-7a64-11ea-bb1c-9fae0f1899f0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/4-17-schaffer-4-gym-with-cheerleaders-jpg/image_4657d030-7a64-11ea-bb1c-9fae0f1899f0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4657d030-7a64-11ea-bb1c-9fae0f1899f0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4657d030-7a64-11ea-bb1c-9fae0f1899f0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4657d030-7a64-11ea-bb1c-9fae0f1899f0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4657d030-7a64-11ea-bb1c-9fae0f1899f0" class="save-list-4657d030-7a64-11ea-bb1c-9fae0f1899f0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4657d030-7a64-11ea-bb1c-9fae0f1899f0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-473a00cc-7a64-11ea-a7b8-c32239f34ca0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4 17 Schaffer 5 RV Boys BB w coaches.jpg"
                    class="img-responsive owl-lazy"
                    width="420"
                    height="250"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/73/473a00cc-7a64-11ea-a7b8-c32239f34ca0/5e8f2019d0588.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target=".caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal collapse in"><div class="caption-text"><p>Jerry Schaffer and his longtime assistant coach Fred Knutel (front row, second and third from right) pose with coaches and players from the 2019-2020 River Valley basketball squad.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-5-rv-boys-bb-w-coaches-jpg%2Fimage_473a00cc-7a64-11ea-a7b8-c32239f34ca0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/4-17-schaffer-5-rv-boys-bb-w-coaches-jpg/image_473a00cc-7a64-11ea-a7b8-c32239f34ca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"473a00cc-7a64-11ea-a7b8-c32239f34ca0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4%2017%20Schaffer%205%20RV%20Boys%20BB%20w%20coaches.jpg&url=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-5-rv-boys-bb-w-coaches-jpg%2Fimage_473a00cc-7a64-11ea-a7b8-c32239f34ca0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/4-17-schaffer-5-rv-boys-bb-w-coaches-jpg/image_473a00cc-7a64-11ea-a7b8-c32239f34ca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"473a00cc-7a64-11ea-a7b8-c32239f34ca0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.harborcountry-news.com/4-17-schaffer-5-rv-boys-bb-w-coaches-jpg/image_473a00cc-7a64-11ea-a7b8-c32239f34ca0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/4-17-schaffer-5-rv-boys-bb-w-coaches-jpg/image_473a00cc-7a64-11ea-a7b8-c32239f34ca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"473a00cc-7a64-11ea-a7b8-c32239f34ca0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.harborcountry-news.com/tncms/asset/editorial/473a00cc-7a64-11ea-a7b8-c32239f34ca0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"473a00cc-7a64-11ea-a7b8-c32239f34ca0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bharborcountry-news.com%5D%204%2017%20Schaffer%205%20RV%20Boys%20BB%20w%20coaches.jpg&body=https%3A%2F%2Fwww.harborcountry-news.com%2F4-17-schaffer-5-rv-boys-bb-w-coaches-jpg%2Fimage_473a00cc-7a64-11ea-a7b8-c32239f34ca0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"473a00cc-7a64-11ea-a7b8-c32239f34ca0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/4-17-schaffer-5-rv-boys-bb-w-coaches-jpg/image_473a00cc-7a64-11ea-a7b8-c32239f34ca0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"473a00cc-7a64-11ea-a7b8-c32239f34ca0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-473a00cc-7a64-11ea-a7b8-c32239f34ca0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="473a00cc-7a64-11ea-a7b8-c32239f34ca0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="473a00cc-7a64-11ea-a7b8-c32239f34ca0" class="save-list-473a00cc-7a64-11ea-a7b8-c32239f34ca0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="473a00cc-7a64-11ea-a7b8-c32239f34ca0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb33921c-7a66-11ea-b313-0faf1e44ac87">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="State Champion"
                    class="img-responsive owl-lazy"
                    width="420"
                    height="573"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/f/b3/fb33921c-7a66-11ea-b313-0faf1e44ac87/5e8f24cb707ce.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target=".caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal collapse in"><div class="caption-text"><p>River Valley head basketball coach Jerry Schaffer hoists the 1979 state title trophy. - Herald-Palladium file photo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SYSTEM</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harborcountry-news.com%2Fstate-champion%2Fimage_fb33921c-7a66-11ea-b313-0faf1e44ac87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state-champion/image_fb33921c-7a66-11ea-b313-0faf1e44ac87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb33921c-7a66-11ea-b313-0faf1e44ac87"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Champion&url=https%3A%2F%2Fwww.harborcountry-news.com%2Fstate-champion%2Fimage_fb33921c-7a66-11ea-b313-0faf1e44ac87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state-champion/image_fb33921c-7a66-11ea-b313-0faf1e44ac87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb33921c-7a66-11ea-b313-0faf1e44ac87"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.harborcountry-news.com/state-champion/image_fb33921c-7a66-11ea-b313-0faf1e44ac87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state-champion/image_fb33921c-7a66-11ea-b313-0faf1e44ac87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb33921c-7a66-11ea-b313-0faf1e44ac87"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.harborcountry-news.com/tncms/asset/editorial/fb33921c-7a66-11ea-b313-0faf1e44ac87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb33921c-7a66-11ea-b313-0faf1e44ac87"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bharborcountry-news.com%5D%20State%20Champion&body=https%3A%2F%2Fwww.harborcountry-news.com%2Fstate-champion%2Fimage_fb33921c-7a66-11ea-b313-0faf1e44ac87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb33921c-7a66-11ea-b313-0faf1e44ac87"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state-champion/image_fb33921c-7a66-11ea-b313-0faf1e44ac87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb33921c-7a66-11ea-b313-0faf1e44ac87"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb33921c-7a66-11ea-b313-0faf1e44ac87-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb33921c-7a66-11ea-b313-0faf1e44ac87" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb33921c-7a66-11ea-b313-0faf1e44ac87" class="save-list-fb33921c-7a66-11ea-b313-0faf1e44ac87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb33921c-7a66-11ea-b313-0faf1e44ac87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="asset article-default"  data-url="https://www.harborcountry-news.com/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/47/447478b8-7a64-11ea-a66d-77074cf83f6e/5e8f201531c43.image.jpg?resize=420%2C350">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="350">
        </div>
        <meta itemprop="name" content="harborcountry-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.harborcountry-news.com/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" />
    <style>
                .asset-paging .direction {
                    color: #26247b;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.harborcountry-news.com\/tncms\/search\/mlt\/?origin=a6e5be0e-7a63-11ea-9a66-efbcb47e66f9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="asset-paging">
                <div id="paging-prev-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="paging-link prev offset"></div>
                <div id="paging-next-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Legendary River Valley basketball coach Jerry Schaffer passes away
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ben Sanders
For the News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-09T09:11:00-04:00" class="tnt-date asset-date text-muted">
            Apr 9, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-09T09:11:00-04:00" class="tnt-date asset-date text-muted">
            Apr 9, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-09T11:03:39-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-09T09:11:00-04:00">
    <meta itemprop="datePublished" content="2020-04-09T09:11:00-04:00">
    <meta itemprop="dateModified" content="2020-04-09T07:03:39-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legendary%20River%20Valley%20basketball%20coach%20Jerry%20Schaffer%20passes%20away&url=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.harborcountry-news.com/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.harborcountry-news.com/tncms/asset/editorial/a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bharborcountry-news.com%5D%20Legendary%20River%20Valley%20basketball%20coach%20Jerry%20Schaffer%20passes%20away&body=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="carousel-inner"><div  class="item photo-447478b8-7a64-11ea-a66d-77074cf83f6e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-447478b8-7a64-11ea-a66d-77074cf83f6e" data-instance="#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target="#photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="350">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/47/447478b8-7a64-11ea-a66d-77074cf83f6e/5e8f201531c43.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/47/447478b8-7a64-11ea-a66d-77074cf83f6e/5e8f201531c43.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/47/447478b8-7a64-11ea-a66d-77074cf83f6e/5e8f201531c43.image.jpg"
                    
                    alt="4 17 Schaffer 1 talks about 79 team.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="420"
                    height="350"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/47/447478b8-7a64-11ea-a66d-77074cf83f6e/5e8f201531c43.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 collapse in"><div class="caption-text"><p>Hall of Fame coach Jerry Schaffer talks about the 1979 River Valley High School state championship boys basketball team during a Feb. 22, 2019, recognition ceremony for that squad. - photos by David Johnson</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-451e384e-7a64-11ea-8f72-831c93845490">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-451e384e-7a64-11ea-8f72-831c93845490" data-instance="#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target="#photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="542">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/51/451e384e-7a64-11ea-8f72-831c93845490/5e8f20164d3c5.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/51/451e384e-7a64-11ea-8f72-831c93845490/5e8f20164d3c5.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/51/451e384e-7a64-11ea-8f72-831c93845490/5e8f20164d3c5.image.jpg"
                    
                    alt="4 17 Schaffer 2 family group.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="420"
                    height="542"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/51/451e384e-7a64-11ea-8f72-831c93845490/5e8f20164d3c5.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 collapse in"><div class="caption-text"><p>Doug, David, Gary and Gregg Schaffer (standing from left) with their parents, Peg and Jerry Schaffer during the Nov. 22, 2019, Mustang Moonlight Madness night which featured scrimmages between the 2019 River Valley High School varsity basketball teams and RV alumni squads (played in the gym named in honor of Hall of Fame Coach Jerry Schaffer).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-19023c6c-7a67-11ea-8502-7f65e6d82e6b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-19023c6c-7a67-11ea-8502-7f65e6d82e6b" data-instance="#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target="#photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="277">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/1/90/19023c6c-7a67-11ea-8502-7f65e6d82e6b/5e8f24ee8522c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/1/90/19023c6c-7a67-11ea-8502-7f65e6d82e6b/5e8f24ee8522c.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="His Gym"
                    class="img-responsive owl-lazy"
                    width="420"
                    height="277"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/1/90/19023c6c-7a67-11ea-8502-7f65e6d82e6b/5e8f24ee8522c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 collapse in"><div class="caption-text"><p>It was a pre-game tradition for River Valley players to check in with Coach Jerry Schaffer before playing in the gym bearing his name (this scene is from December 2019).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-45aefc9e-7a64-11ea-b909-37f1ca4aff5b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-45aefc9e-7a64-11ea-b909-37f1ca4aff5b" data-instance="#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target="#photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="520">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/5a/45aefc9e-7a64-11ea-b909-37f1ca4aff5b/5e8f201740a29.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/5a/45aefc9e-7a64-11ea-b909-37f1ca4aff5b/5e8f201740a29.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4 17 Schaffer 3 Gym with Behnke.jpg"
                    class="img-responsive owl-lazy"
                    width="420"
                    height="520"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/5a/45aefc9e-7a64-11ea-b909-37f1ca4aff5b/5e8f201740a29.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 collapse in"><div class="caption-text"><p>Mark Behnke (left) and his former coach Jerry Schaffer talk prior to the January 2014 dedication ceremony during which the River Valley Middle/High School gym was officially renamed Jerry Schaffer Gymnasium in honor of the Hall of Fame basketball coach.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4657d030-7a64-11ea-bb1c-9fae0f1899f0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-4657d030-7a64-11ea-bb1c-9fae0f1899f0" data-instance="#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target="#photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="320">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/65/4657d030-7a64-11ea-bb1c-9fae0f1899f0/5e8f20185aaf4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/65/4657d030-7a64-11ea-bb1c-9fae0f1899f0/5e8f20185aaf4.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4 17 Schaffer 4 Gym with cheerleaders.jpg"
                    class="img-responsive owl-lazy"
                    width="420"
                    height="320"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/65/4657d030-7a64-11ea-bb1c-9fae0f1899f0/5e8f20185aaf4.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 collapse in"><div class="caption-text"><p>Jerry and Peg Schaffer (from left) await the beginning of the 2014 ceremony renaming the River Valley gym in honor of the longtime Mustang basketball coach.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-473a00cc-7a64-11ea-a7b8-c32239f34ca0">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-473a00cc-7a64-11ea-a7b8-c32239f34ca0" data-instance="#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target="#photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="250">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/73/473a00cc-7a64-11ea-a7b8-c32239f34ca0/5e8f2019d0588.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/73/473a00cc-7a64-11ea-a7b8-c32239f34ca0/5e8f2019d0588.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="4 17 Schaffer 5 RV Boys BB w coaches.jpg"
                    class="img-responsive owl-lazy"
                    width="420"
                    height="250"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/4/73/473a00cc-7a64-11ea-a7b8-c32239f34ca0/5e8f2019d0588.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 collapse in"><div class="caption-text"><p>Jerry Schaffer and his longtime assistant coach Fred Knutel (front row, second and third from right) pose with coaches and players from the 2019-2020 River Valley basketball squad.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb33921c-7a66-11ea-b313-0faf1e44ac87">
                            <div class="item-container">
				                <div data-track-object='{"title":"Legendary River Valley basketball coach Jerry Schaffer passes away","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-fb33921c-7a66-11ea-b313-0faf1e44ac87" data-instance="#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal" data-target="#photo-carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="573">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/f/b3/fb33921c-7a66-11ea-b313-0faf1e44ac87/5e8f24cb707ce.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/f/b3/fb33921c-7a66-11ea-b313-0faf1e44ac87/5e8f24cb707ce.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="State Champion"
                    class="img-responsive owl-lazy"
                    width="420"
                    height="573"
                    data-src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/f/b3/fb33921c-7a66-11ea-b313-0faf1e44ac87/5e8f24cb707ce.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 collapse in"><div class="caption-text"><p>River Valley head basketball coach Jerry Schaffer hoists the 1979 state title trophy. - Herald-Palladium file photo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">SYSTEM</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a6e5be0e-7a63-11ea-9a66-efbcb47e66f9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legendary%20River%20Valley%20basketball%20coach%20Jerry%20Schaffer%20passes%20away&url=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.harborcountry-news.com/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.harborcountry-news.com/tncms/asset/editorial/a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bharborcountry-news.com%5D%20Legendary%20River%20Valley%20basketball%20coach%20Jerry%20Schaffer%20passes%20away&body=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="save-list-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>THREE OAKS — Jerry Schaffer left a lasting impact on basketball in River Valley and throughout Southwest Michigan.</p><p>Schaffer died Wednesday morning, April 8, after a long bout with cancer. He was 81.</p><p>Schaffer won more than 500 games as a high school basketball coach, most of them at River Valley, and guided the Mustangs to the 1979 Class C state championship. He is a member of both the Michigan High School Basketball Coaches Associa­tion Hall of Fame and the Hillsdale College Athletic Hall of Fame. He earned 12 varsity letters at Hillsdale as a four-year player in football, bas­ketball and baseball.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“The public may be aware of his amazing coaching career,” said his son Gregg Schaffer, the current varsi­ty boys basketball coach at St. Joseph. “What family, friends, former play­ers, colleagues and students know is what a blessing it was to know Jerry Schaffer personally. He positively led by example in every area of his life.”</p><p>River Valley named its basketball facility Jerry Schaffer Gymnasium in 2014, and for good reason. Schaffer became the school’s first-ever basketball coach in 1966-67, and coached until 1999, compiling a record of 473-272. Including brief stints at Woodland, Mich., and New Troy before it became part of River Valley, Schaffer totaled more than 500 career victories.</p><p>His Mustang teams won 13 district titles, 10 conference crowns and seven regionals. They reached the state semifinals four times, twice finishing as runner- up and winning it all in 1979.</p><p>“I had a lot of good memories in here for those 38 years,” Schaffer said at a 2019 event honoring the 40th anniversary of the title team. “It was highlighted by some special years, and 1979 had to be right at the top because we were state champs.”</p><p>The 1979 team was particularly memorable as its tallest player was just 6-foot-1. The Mustangs were only an honorable mention selection in Class C entering the tournament, but relied on defense, holding teams under 50 points and winning close games.</p><p>At that time, one of River Valley’s biggest rivals was Lakeshore. Then-Lancers coach Jim Sanford recalled some intense battles with Schaffer’s teams.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“If you weren’t sitting in the gym by 6 o’clock, you weren’t going to get in,” Sanford remembered. “I probably spent more preparation time on River Valley than anyone we played. His teams were so well-coached fundamentally. You knew they were going to stay in the game because they were so fundamentally sound. They ran their offenses to a T. They were very patient looking for the best shot they could get, and they weren’t going to turn it over. You had to be really prepared physically and mentally to play his team.”</p><p>Sanford said that most of the games between the two teams were in the 40s because of the emphasis on defense. He also looked up to Schaffer off the court.</p><p>“We were really good friends,” Sanford said. “He was a good mentor for me and he didn’t even know it.”</p><p>Schaffer also had an impact on another rival coach, Mike Miller of Bridgman. Miller, who took over at Bridgman in 1992, recalled many close rivalry games – particularly a 1997 contest where a potential game-winner at the buzzer for the Bees was waved off.</p><p>“He had his boys believe that the team came first and individual stats came second,” Miller said. “I always admired that about his teams.”</p><p>What impressed Miller even more, though, was Schaffer volunteering to visit his offseason camps and speak to young players, which he said helped him get off on the right foot as a coach.</p><p>Jerry and his wife Peggy had four sons – Gary, Gregg, David and Doug – and all four have coached basketball at some level. Doug Schaffer spent many years as the men’s basketball coach at Lake Michigan College, some with Jerry as his assistant. Gregg, a member of the 1979 title team, is in his second stint leading St. Joseph.</p><p>“Gregg is one of the most honest, ethical and fair coaches I’ve ever worked against,” Miller said. “I think that represents everything his father wanted him to be.”</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Legendary%20River%20Valley%20basketball%20coach%20Jerry%20Schaffer%20passes%20away&url=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.harborcountry-news.com/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.harborcountry-news.com/tncms/asset/editorial/a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bharborcountry-news.com%5D%20Legendary%20River%20Valley%20basketball%20coach%20Jerry%20Schaffer%20passes%20away&body=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6e5be0e-7a63-11ea-9a66-efbcb47e66f9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" class="save-list-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a6e5be0e-7a63-11ea-9a66-efbcb47e66f9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.harborcountry-news.com/users/login/?referer_url=https%3A%2F%2Fwww.harborcountry-news.com%2Fnews%2Flegendary-river-valley-basketball-coach-jerry-schaffer-passes-away%2Farticle_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1685693" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685693" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685693');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1315431" class="tncms-block visible-lg visible-md hcn-latestnews-block"><section id="block-1315431" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1315431 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/legendary-river-valley-basketball-coach-jerry-schaffer-passes-away/article_a6e5be0e-7a63-11ea-9a66-efbcb47e66f9.html" class="tnt-asset-link">
        

        
            Legendary River Valley basketball coach Jerry Schaffer passes away</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/animals-provide-companionship-comfort-during-the-pandemic/article_3d1bb5d0-794d-11ea-be6f-d764a14ac343.html" class="tnt-asset-link">
        

        
            Animals provide companionship, comfort during the pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/detour-linked-to-start-of-road-project-in-union-pier-begins-april-20/article_e914ef1a-794c-11ea-a861-37ad59241e1e.html" class="tnt-asset-link">
        

        
            Detour linked to start of road project in Union Pier begins April 20</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/river-valley-wins-spirit-tournament-title/article_b3d5b7a8-7951-11ea-8b70-3b6abe392246.html" class="tnt-asset-link">
        

        
            River Valley wins Spirit Tournament title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sheriffs-department-investigating-break-ins-in-weesaw-and-buchanan-townships/article_5da5c4b4-79ff-11ea-b21d-033d228daa95.html" class="tnt-asset-link">
        

        
            Sheriff's Department investigating break-ins in Weesaw and Buchanan townships</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/swmi-mutual-aid-caring-cupboard-helping-out-in-troubled-times/article_04d5f94a-794f-11ea-b078-07f1dcf1e822.html" class="tnt-asset-link">
        

        
            SWMI Mutual Aid, Caring Cupboard helping out in troubled times</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/no-classes-but-plenty-of-studying-for-remainder-of-school-year/article_2591b2ba-794e-11ea-bc0f-9b4b59ee7b2c.html" class="tnt-asset-link">
        

        
            No classes, but plenty of studying for remainder of school year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/features/streaming-music-shows-offered-by-acorn-lake-michigan-college/article_1c73d4f4-7950-11ea-9807-03418e2f21a7.html" class="tnt-asset-link">
        

        
            Streaming music shows offered by Acorn, Lake Michigan College</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1315470" class="tncms-block"><section id="block-1315470" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1315470 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1315470" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1315470" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1315470" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1315470" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1315470" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/detour-linked-to-start-of-road-project-in-union-pier-begins-april-20/article_e914ef1a-794c-11ea-a861-37ad59241e1e.html">Detour linked to start of road project in Union Pier begins April 20</a></li><li><a href="/news/new-buffalo-vacation-rental-property-owners-asked-to-abide-by-stay-home-stay-safe-order/article_89edd41e-75c0-11ea-82fa-ff9adf0e8281.html">New Buffalo vacation rental property owners asked to abide by Stay Home, Stay Safe order</a></li><li><a href="/obituaries/suellen-long/article_427f436c-768b-11ea-88fb-fb5f29299bb7.html">Suellen Long</a></li><li><a href="/news/local-schools-adjust-to-educating-home-bound-students/article_33de94e4-7392-11ea-b866-8f0db103c4bc.html">Local schools adjust to educating home-bound students</a></li><li><a href="/features/animals-provide-companionship-comfort-during-the-pandemic/article_3d1bb5d0-794d-11ea-be6f-d764a14ac343.html">Animals provide companionship, comfort during the pandemic</a></li><li><a href="/news/barrier-against-rising-waters-installed-along-new-buffalo-riverfront/article_6c8f8b78-7391-11ea-b94d-cff5b261551e.html">Barrier Against Rising Waters Installed Along New Buffalo Riverfront</a></li><li><a href="/news/berrien-county-coronavirus-death-toll-rises-to-2/article_a5642a44-705d-11ea-b12f-ff1411526840.html">Berrien County coronavirus death toll rises to 2</a></li><li><a href="/obituaries/nicole-chalmers/article_0888de3a-75cc-11ea-9c8b-339b2890d7b3.html">Nicole Chalmers</a></li><li><a href="/sports/river-valley-wins-spirit-tournament-title/article_b3d5b7a8-7951-11ea-8b70-3b6abe392246.html">River Valley wins Spirit Tournament title</a></li><li><a href="/features/the-great-outdoors-offers-an-escape-from-coronavirus-isolation/article_8f305090-7396-11ea-ab12-2748ec597e61.html">The ‘Great Outdoors’ offers an escape from coronavirus isolation</a></li></ul></div>
        
        
            <div id="images-1315470" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/nicole-chalmers/image_db8265ea-75cc-11ea-a8e8-77ffe75671c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nicole Chalmers"
                            class="img-responsive lazyload full"
                            width="420"
                            height="420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/d/b8/db8265ea-75cc-11ea-a8e8-77ffe75671c7/5e876c2e583b3.image.jpg?crop=420%2C420%2C0%2C80&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/mary-fahl/image_3f75034c-7950-11ea-82a8-cf8436c7326e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Fahl"
                            class="img-responsive lazyload full"
                            width="317"
                            height="317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/3/f7/3f75034c-7950-11ea-82a8-cf8436c7326e/5e8d511661758.image.jpg?crop=317%2C317%2C51%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/suellen-long/image_9ea8db44-768b-11ea-a4e7-73d139b66c7a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suellen Long "
                            class="img-responsive lazyload full"
                            width="420"
                            height="420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/9/ea/9ea8db44-768b-11ea-a4e7-73d139b66c7a/5e88ac3f79bff.image.jpg?crop=420%2C420%2C0%2C75&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/donald-jerrold-skorupa-sr/image_d5b4b186-7437-11ea-a184-e3259169d7bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donald Jerrold Skorupa Sr."
                            class="img-responsive lazyload full"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/d/5b/d5b4b186-7437-11ea-a184-e3259169d7bb/5e84c49a6ef9d.image.jpg?crop=288%2C288%2C0%2C66&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/camp-cook/image_9fac41be-794e-11ea-bde4-c72177a9031b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Camp Cook"
                            class="img-responsive lazyload full"
                            width="326"
                            height="326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/9/fa/9fac41be-794e-11ea-bde4-c72177a9031b/5e8d4e6548d64.image.jpg?crop=326%2C326%2C46%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/4-3-web-1-outside-weko-kayak-duo-jpg/image_b348a568-7396-11ea-bba5-775d8797b33b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4 3 WEB 1 Outside Weko kayak duo.jpg"
                            class="img-responsive lazyload full"
                            width="358"
                            height="358"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/b/34/b348a568-7396-11ea-bba5-775d8797b33b/5e83b637cd322.image.jpg?crop=358%2C358%2C68%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/loading-food/image_72cb2554-7951-11ea-a2ca-cb3bc5263d8f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Loading Food"
                            class="img-responsive lazyload full"
                            width="420"
                            height="420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/7/2c/72cb2554-7951-11ea-a2ca-cb3bc5263d8f/5e8d531c5c38f.image.jpg?crop=420%2C420%2C0%2C20&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/4-3-masks-1-sanchez-jpg/image_c02a72ee-714c-11ea-8717-7b0c0891528b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4 3 Masks 1 Sanchez.jpg"
                            class="img-responsive lazyload full"
                            width="420"
                            height="420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/c/02/c02a72ee-714c-11ea-8717-7b0c0891528b/5e7fdf285a353.image.jpg?crop=420%2C420%2C0%2C66&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/4-3-web-2-outside-nb-skateboard-and-scooter-jpg/image_b37b8e38-7396-11ea-970d-a341032ff45e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4 3 WEB 2 Outside NB skateboard and scooter.jpg"
                            class="img-responsive lazyload full"
                            width="362"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/assets/v3/editorial/b/37/b37b8e38-7396-11ea-970d-a341032ff45e/5e83b6382a844.image.jpg?crop=362%2C362%2C24%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1315470" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1315470" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1315421" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1315535" class="tncms-block"></div><div id="tncms-block-1315449" class="tncms-block"></div><div id="tncms-block-1315454" class="tncms-block"><section id="block-1315454" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1315454 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.harborcountry-news.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1685690" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685690" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685690');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1685689" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685689" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685689');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1315538" class="tncms-block"><section id="block-1315538" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1315538 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1315461" class="tncms-block"><section id="block-1315461" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1315461 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.harborcountry-news.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1315543" class="tncms-block padding-bottom"><section id="block-1315543" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/8f118ac2-9b8e-11e6-9f01-f7ff73841be8.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/8f118ac2-9b8e-11e6-9f01-f7ff73841be8.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/8f118ac2-9b8e-11e6-9f01-f7ff73841be8.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/8f118ac2-9b8e-11e6-9f01-f7ff73841be8.png?resize=540%2C106 540w, https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/content/tncms/custom/image/8f118ac2-9b8e-11e6-9f01-f7ff73841be8.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1315540" class="tncms-block"><section id="block-1315540" class="block emphasis-h4   " ><address>
    <strong>harborcountry-news.com</strong><br>
    422 Franklin St Suite B<br>
    Michigan City, IN 46360
    <br>
    
        <strong>Phone:</strong> 219-874-7211<br>
        <strong>Email:</strong> <a href="mailto:news@harborcountry-news.com">news@harborcountry-news.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1315465" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1315465"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">harborcountry-news.com</a>, 422 Franklin St Suite B Michigan City, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a6e5be0e-7a63-11ea-9a66-efbcb47e66f9")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/harborcountry-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_a6e5be0e_7a63_11ea_9a66_efbcb47e66f9_photo_modal = false;
                var gallery_changed_a6e5be0e_7a63_11ea_9a66_efbcb47e66f9_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal .owl-stage-outer").height( $('#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_a6e5be0e_7a63_11ea_9a66_efbcb47e66f9_photo_modal = $('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal').data('owlCarousel');
                $('#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a6e5be0e_7a63_11ea_9a66_efbcb47e66f9_photo_modal.prev();
                });
                $('#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a6e5be0e_7a63_11ea_9a66_efbcb47e66f9_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_a6e5be0e_7a63_11ea_9a66_efbcb47e66f9 = false;
                var gallery_changed_a6e5be0e_7a63_11ea_9a66_efbcb47e66f9 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 .owl-stage-outer").height( $('#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_a6e5be0e_7a63_11ea_9a66_efbcb47e66f9 = $('#gallery-items-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9').data('owlCarousel');
                $('#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a6e5be0e_7a63_11ea_9a66_efbcb47e66f9.prev();
                });
                $('#carousel-a6e5be0e-7a63-11ea-9a66-efbcb47e66f9 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a6e5be0e_7a63_11ea_9a66_efbcb47e66f9.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>